0

http://tuxarena.blogspot.com

Debian Lenny comes by default with OpenOffice 2.6.4, but in the meantime OpenOffice 3.1 was released. You can easily install it on your Debian box by using the Debian Lenny backports repository, which is a repository including newer versions of applications than the ones which come by default with Lenny. Just follow the steps...

Full story »
clandestine's picture
Created by clandestine 10 years 8 weeks ago
Category: End User   Tags:

Best karma users