0

http://www.phoronix.com

Older ATI Catalyst drivers will not work on newer Linux distributions due to the proprietary driver not supporting a more recent Linux kernel or X Server version.

Full story »
australianrose's picture
Created by australianrose 12 years 6 weeks ago
Category: High End   Tags:

Best karma users