0

http://www.ubuntugeek.com

After upgrading from Ubuntu 8.10 amd64 to Ubuntu 9.04 amd64 I was getting error messages from flash sites like Youtube telling me to install the latest Adobe Flash or to turn on javascript reinstalling the plugin from synaptic didn't solve the problem

Full story »
ItalianPenguin's picture
Created by ItalianPenguin 10 years 26 weeks ago
Category: End User   Tags:

Best karma users