vista sp1

warning: Creating default object from empty value in /home/www/drupal/drupal-6.19/modules/taxonomy/taxonomy.pages.inc on line 34.
23

Vista SP1 won't install on dual-boot systems: Microsoft

http://apcmag.com

"Are you currently running Windows and Linux in a dual-boot setup? You're going to have major headaches with Vista SP1, Microsoft has admitted."... Surprise, surprise.

Read more »
sharkswithlazers's picture
Created by sharkswithlazers 6 years 35 weeks ago – Made popular 6 years 35 weeks ago
Category: Opposition   Tags: