interpreters

warning: Creating default object from empty value in /home/www/drupal/drupal-6.19/modules/taxonomy/taxonomy.pages.inc on line 34.
15

Perl 6 to break compatibility, support other interpreters

http://www.computerworld.com.au

Version 6 of the popular Perl programming language will not be compatible with previous versions, but will open up a new world of custom “languages” and interpreters, according to its founder Larry Wall.

Read more »
serdar's picture
Created by serdar 5 years 49 weeks ago – Made popular 5 years 49 weeks ago
Category: High End   Tags:
16

Ejacs: a JavaScript interpreter for Emacs

http://steve-yegge.blogspot.com

"Ejacs is an Ecma-262 compliant JavaScript interpreter written entirely in Emacs Lisp. It should work in GNU Emacs versions 22 and higher..." via http://code.google.com/p/ejacs/

Read more »
can.axis's picture
Created by can.axis 6 years 3 days ago – Made popular 6 years 2 days ago
Category: High End   Tags: