22

http://www.ubuntugeek.com

A security issue affects the following Ubuntu releases:
Ubuntu 6.06 LTS Ubuntu 8.04 LTS Ubuntu 8.10 Ubuntu 9.04 Ubuntu 9.10

Full story »
mick's picture
Created by mick 7 years 24 weeks ago – Made popular 7 years 24 weeks ago
Category: High End   Tags: