20

http://www.howtoforge.com

When I write these lines, the latest version of Imule is 1.4.6. But ... It relies on packages version (libgcj10, libstdc++6) that are released with the unstable (sid) version of Debian. So either you upgrade Debian to unstable version or you choose a lower version of Imule. I chose the latter: to install an old version of Imule. I tested few of them and Imule 1.3.5 seems to work quite well with Debian Lenny (stable).

Full story »
spambot's picture
Created by spambot 4 years 17 weeks ago – Made popular 4 years 17 weeks ago
Category: High End   Tags: