22

http://bderzhavets.wordpress.com

Due to ongoing issue with virsh compiled against libvirt 0.7.5 when working with Xen 4.0 Hypervisor. I attempted to downgrade libvirt and related stuff to Ubuntu Karmic’s ( well tested version with Xen). Proceed as follows :-
1.Edit /etc/apt/sources.list
Replace:
deb http://us.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ lucid main restricted
by
deb http://us.archive.ubuntu.com/ubuntu/ karmic main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ karmic main restricted
Save
# apt-get update
# apt-get install ubuntu-virt-server ubuntu-virt-mgmt ( from Karmic main)
2. Rebuild and reinstall Xen 4.0 & Tools
3. Reboot

Full story »
dbaxps's picture
Created by dbaxps 4 years 18 weeks ago – Made popular 4 years 18 weeks ago
Category: High End   Tags: