22

http://www.esecurityplanet.com

Users of Adobe Reader and Acrobat PDF documents could be risk from a new zero-day vulnerability, with the company saying it has gotten reports that the flaw is currently being exploited in the wild.

Full story »
chen2007's picture
Created by chen2007 4 years 30 weeks ago – Made popular 4 years 30 weeks ago
Category: High End   Tags: