2

http://www.insidesocal.com

I haven't loaded up an IM client since I upgraded from Ubuntu 9.04 (Jaunty) to Ubuntu 9.10 (Karmic). But I did today, and neither Pidgin nor the new GNOMEish Empathy would run.

Full story »
cutcross's picture
Created by cutcross 4 years 37 weeks ago
Category: End User   Tags: