16

http://www.cyberciti.biz

If you have 4 GB or more RAM use the Linux kernel compiled for PAE capable machines. Your machine may not show up total 4GB ram. All you have to do is install PAE kernel package.

Full story »
C733tus's picture
Created by C733tus 7 years 1 week ago – Made popular 7 years 1 week ago
Category: End User   Tags: