23

http://beginningror.blogspot.com

If you're on a Unix/Linux system and you don't have Ruby installed (or you want to upgrade), your distribution's package system may make a Ruby package available. On debian GNU/LINUX, it's available as the package ruby-[version]: for instance, ruby-1.8 or ruby-1.9. Red Hat Linux calls it ruby; so does the DarwinParts system on Mac OS X.

Full story »
lisa.flores6's picture
Created by lisa.flores6 5 years 2 weeks ago – Made popular 5 years 2 weeks ago
Category: End User   Tags: