18

http://icehot.wordpress.com

Ubuntu users, Firefox 3 beta 5 (3b5) has reached Hardy’s repositories.
To be able to install the extensions that are not supported by this version of firefox, here’s what you must do to bypass it:

Full story »
hotice's picture
Created by hotice 6 years 16 weeks ago – Made popular 6 years 16 weeks ago
Category: End User   Tags: