1

http://www.junauza.com

I once wrote a tutorial here on installing Conky on Ubuntu. Unfortunately, that guide will not work on the latest version of Ubuntu, which is 9.04 (Jaunty Jackalope). That’s why I'm going to make an update on that one with this post.

Full story »
sexybeast's picture
Created by sexybeast 5 years 15 weeks ago
Category: End User   Tags: