20

http://starkravingfinkle.org

«...XULRunner releases for 1.9.0, 1.9.1 and 1.9.2 branches (matching Firefox 3.0, 3.5 and 3.6 respectively) are available. The question now becomes “How long does Mozilla keep releasing older branches of XULRunner? ...»

Full story »
can.axis's picture
Created by can.axis 5 years 2 weeks ago – Made popular 5 years 2 weeks ago
Category: Community   Tags: